we are seeing elevated error rates we are investigating
Incident Report for Stensul status
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 18:38 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2023 - 18:34 EST
Monitoring
Our partner has acknowledged the issue and is currently working towards a full resolution. We are closely monitoring the situation.
Posted Jan 19, 2023 - 18:27 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2023 - 18:18 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2023 - 18:16 EST
This incident affected: Platform (Web UI, Email Deployment).